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Chapter 1: About Adobe Reader X

Adobe® Reader® is the tool for opening and using Adobe PDFs that are created in Adobe Acrobat®. Although you can't 

create PDFs in Reader, you can use Reader to view, print, and manage PDFs. After opening a PDF in Reader, you have 

various tools to help you find information quickly. If you receive a PDF form, you can complete it online and submit 

it electronically. If you receive an invitation to review a PDF, use the commenting and markup tools to annotate it. Use 

the Reader multimedia tools to play video and music in a PDF. And if a PDF contains sensitive information, you can 

sign or certify a document with a digital ID. 

For more information see:

• “What can you do with Adobe Reader?” on page 3

• “Adobe Reader tips” on page 7

• “Support on UNIX platforms” on page 10

Protected mode (Windows)

By default, Adobe Reader X runs in protected mode to provide an added layer of security. In protected mode, malicious 

PDF documents can’t launch arbitrary executable files or write to system directories or the Windows Registry. See 

Introducing Adobe Reader protected mode for more details.

To check the status of protected mode, choose File > Properties > Advanced > Protected Mode.

Protected mode is enabled by default. To turn-off protected mode:

1 Choose Edit > Preferences. The Preferences dialog box appears.

2 In the Categories list select General.

3 Deselect Enable Protected Mode at startup.

Messages from Adobe

The General preferences include options for allowing Adobe to display in-product marketing messages while you work 

in the program. You decide whether to receive these in-product marketing messages.

Note: Transactional messages, which facilitate the Adobe Online Service, cannot be turned off.

1 Open the Preferences dialog box.

• (Windows) Choose Edit > Preferences.

• (Mac OS) Choose Adobe Reader > Preferences.

2 Under Categories, click General.

3 In the Messages From Adobe section, select options as desired.

Show Me Messages When I Launch Reader Allows messages from Adobe to appear in the Welcome Screen when 

you launch the application without a document open. Click a message to get information about features, updates, 

http://blogs.adobe.com/asset/2010/07/introducing-adobe-reader-protected-mode.html
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or online services, or to open an element in the application, such as a task pane. Deselect the option to prevent in-

product marketing messages from appearing. 

Don’t Show Messages While Viewing A Document Prevents in-product marketing messages from Adobe from 

appearing in the lower-left corner of the application window. Click the close button to dismiss the message. The 

message fades away if you do nothing. Leave the option deselected to allow in-product marketing messages. 
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Chapter 2: What can you do with Adobe 
Reader?

Learn how to use Reader for everyday PDF tasks:

• “View and search a PDF” on page 3

• “Fill in forms” on page 4

• “Sign a PDF” on page 4

• “Share documents” on page 4

• “Create a PDF using CreatePDF online” on page 4

• “Participate in a review” on page 5

View and search a PDF

Save

You can save a copy of a PDF or PDF Portfolio only if the PDF author allows it. PDF authors can allow recipients to 

save a document by enabling the local save capability. Often, PDF form authors do not enable the local save capability.

Do one of the following:

• Choose File > Save, to save the PDF.

• Choose File > Save As > PDF, to create a copy of the PDF.

• Choose File > Save As > Text, to save the PDF as accessible text.

View

In the Reader toolbar, use the zoom tools, magnification menu, and the fit tools to enlarge or reduce the page. Use the 

options on the View > Page Display menu to change the page display options.

For more information, see Viewing PDF pages in Acrobat Help.

Find information in a PDF

Use either Find (Edit > Find) or the Search window (Edit > Advanced Search) to search page content, including layers, 

form fields, annotations, bookmarks, and digital signatures. 

View and search a PDF Portfolio

A PDF Portfolio is a collection of files that often contains files in different formats and created in different applications. 

You can use the Reader search tools to find text throughout the PDF Portfolio. Type the text you want to find in the 

Search box in the PDF Portfolio toolbar. The search results show all files where the text was found. 

• For PDF files, expand the list to see the results in context. Click a search result to go to the location of the text in 

the PDF.

http://help.adobe.com/en_US/acrobat/X/standard/using/WSD1CC3AD9-BF89-452d-AF01-70EEE881A39B.w.html
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• For other types of files, click Open, and then search the file.

For more information, see Search a PDF Portfolio in Acrobat Help.

Fill in forms

Fill in, save, and electronically submit forms easily, even on mobile devices. Start by selecting either the Hand tool or 

the Select tool. When you place the pointer over an interactive form field, the pointer icon changes to one of the 

following: 

• The Pointing Finger tool or Pointing Hand Plus tool appears when the pointer is over a button, radio button, check 

box, or item in a list.

• The Select tool appears when you can select an item in a list.

• The I-beam tool appears when you can type text into a form field.

Move from one form field to the next by pressing the Tab key. To delete an entry, press the Esc key. When you finish 

the form, click the Submit Form button. If the PDF author has enabled the local save capability on the form, you can 

also choose File > Save As to rename the file and save the form with your information without submitting it.

Note: To fill in forms more efficiently, turn on Auto-Complete in the Forms Preferences (choose Forms on the Preferences 

dialog box).

For more information, see Completing and submitting PDF forms in Acrobat Help.

Sign a PDF

When you sign a PDF, you assure the sender that the PDF reached its intended recipient. In Reader, only PDFs with 

Reader Usage Rights enabled can be signed. (In Acrobat, File > Save As > Reader Extended PDF > Enable Additional 

Features)

1 Choose Tools > Extended Features > Sign Document.

2 Follow the instructions to create a place for the signature, and then complete the Sign Document dialog box.

Use the Preview Document feature to view and sign the document in a static and secure state. Dynamic content such as 

multimedia and JavaScript are blocked. For more information, see Sign in Preview Document mode in Acrobat Help.

Share documents

You can use Adobe Reader to share documents with others. For more information, see Share files from Acrobat.com 

using SendNow Online and Share files by e-mail in Acrobat Help.

Create a PDF using CreatePDF online

CreatePDF Online is a web-based service that is available from Acrobat.com and offers easy online tools to create and 

share PDFs.

1 Click the Adobe CreatePDF online icon in the toolbar. Or, choose Share > Create PDF Files. 

http://help.adobe.com/en_US/acrobat/X/standard/using/WS0DDE4501-D955-4a5b-BE27-15C90433CD99.w.html
http://help.adobe.com/en_US/acrobat/X/standard/using/WS58a04a822e3e50102bd615109794195ff-7dd2.w.html
http://help.adobe.com/en_US/acrobat/X/standard/using/WS02D75AD2-669B-4b79-9838-3C2493733423.w.html
http://help.adobe.com/en_US/acrobat/X/standard/using/WSdd9016941e18301166aeac2612a18183190-8000.html
http://help.adobe.com/en_US/acrobat/X/standard/using/WSdd9016941e18301166aeac2612a18183190-8000.html
http://help.adobe.com/en_US/acrobat/X/standard/using/WSdd9016941e1830114cd3902812a181c1f49-8000.html
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2 Click Add File and browse to the file to convert to PDF.

3 Click Convert.

For more information, go to www.adobe.com/go/acrobat_com_en.

Comment on PDF files

You can comment on PDF files using Reader. By default, Sticky Note and Highlighter tools are available. In Reader, 

only PDFs with Reader Usage Rights enabled have all the Annotations and Drawing Markup tools available. (In 

Acrobat, choose File > Save As > Reader Extended PDF > Enable Additional Features). For more information see 

Commenting in Acrobat Help. For a quick video on commenting in Reader see How to Add Comments in Adobe 

Reader.

Sticky Note and Highlight tool

Participate in a review

When you receive a PDF to review, you can annotate it by using the commenting and markup tools. These features are 

available only when the PDF author has enabled commenting. Also use the commenting and markup tools to return 

your comments to the author.

Drawing Markups toolbar
A. Add text box  B. Add text callout  C. Draw line  D. Draw arrow  E. Draw oval  F. Draw rectangle  G. Draw cloud  H. Draw polygon  I. Draw 
connected lines  J. Draw free form  K. Erase free form  

Reply to comments

You can reply to comments in two ways:

• Open the pop-up note and choose Reply from the options menu.

• In the Comments List, select a comment, and then choose Reply from the options menu.

To delete a reply, right-click your reply, and click Delete.

For more information, see Reply to comments in Acrobat Help.

G H I J K

A B C D E F

http://www.adobe.com/go/acrobat_com_en
http://help.adobe.com/en_US/acrobat/X/standard/using/WS58a04a822e3e50102bd615109794195ff-7e80.w.html
http://www.adobe.com/go/lrvid_016_acrx_en
http://www.adobe.com/go/lrvid_016_acrx_en
http://help.adobe.com/en_US/acrobat/X/standard/using/WS58a04a822e3e50102bd615109794195ff-7e46.w.html
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Approve or reject a PDF

When you’re asked to approve a PDF, you receive an e-mail message that provides step-by-step instructions for 

reviewing the PDF. Also, both the Stamps palette and the document message bar are displayed at the top of the PDF. 

Use the instructions and the tools to approve or reject the document. 

For more information, see Participate in an approval workflow in Acrobat Help.

Track a review

To track a document review or view the status of a review, choose View > Tracker. The Tracker shows who has joined 

a review and how many comments each person has published.

• The left side of the Tracker shows all PDF documents in managed reviews.

• The information pane on the right lists the date and time the PDF was sent and the list of invited reviewers. Links 

to shared PDFs provide additional information, including the deadline (if set) and the number of comments 

submitted per reviewer. Deleting a link in the Tracker does not delete the PDF file.

• Latest Updates summarizes the latest changes to reviews.

http://help.adobe.com/en_US/acrobat/X/standard/using/WSEA47BDB8-F614-4a8a-B707-C6081CBB9EF8.w.html
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Chapter 3: Adobe Reader tips

Opening and saving PDFs

I can’t open a PDF

If you receive a password-protected PDF, use the designated password to open the document. Some secured 

documents have restrictions that prevent you from printing, editing, or copying content in the document. If a 

document has restricted features, any tools and menu items related to those features are dimmed in Reader.

If you have trouble opening a PDF, or if you are restricted from using certain features, contact the author of the PDF.

I get an error message when I open a PDF

If you get a message that "one or more Adobe PDF Extensions are disabled," use the following steps to fix the problem.

1 Open Internet Options in Control Panel and click the Advanced tab.

2 Select the check box, Enable Third-Party Browser Extensions. 

3 Click OK, and then restart your computer.

I can’t save a PDF

You can save a copy of a PDF or PDF Portfolio only if the PDF author allows it. PDF authors can allow recipients to 

save a document by enabling the local save capability. Often, PDF form authors do not enable the local save capability.

Viewing images and 3D models

How can I copy pictures from a PDF?

Use the Snapshot tool to copy pictures from a PDF.

1 Choose Edit > Take a Snapshot.

2 Drag a rectangle around the image you want to save, and then release the mouse button.

The selection is automatically copied to the clipboard, and you can choose Edit > Paste in another application to paste 

the copied image into another document.

I can’t see the images in a PDF

In the Preferences dialog box, choose Page Display, and then select Show Large Images.

How can I move or rotate 3D models?

The 3D toolbar is displayed when you click a 3D model. Click the arrow next to the Rotate tool to view all of the 3D 

navigation tools that are available in Reader.
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Printing

Why can’t I print my document?

If you receive a password-protected PDF, enter the designated password to print the document. Some protected 

documents have restrictions that prevent you from printing, editing, or copying content in the document. If a 

document has restrictions on printing, contact the author.

How can I print a large-size PDF?

For documents that are larger than the standard page size supported by your printer, in Page Scaling (Print dialog box) 

choose either Tile Larger Pages or Tile All Pages. For more information see Print an oversized document in Acrobat help.

Commenting

Can I comment on PDFs?

By default, Reader lets you add Sticky Notes and Highlight text in a PDF. For extended PDFs and PDFs under review 

other annotation and drawing markup tools are available.

Can I recover lost changes from an unexpected shutdown?

The Autosave feature prevents changes from being lost after an unexpected interruption.

1 Open the file you were working on before the unexpected shutdown.

2 When prompted, click Yes to open the file or files that were automatically saved. If you had multiple files open, 

Reader opens all of the files.

3 Save the file or files with the same names as the files you were originally working on. 

If automatic saving was disabled, you can restart it from the Preferences dialog box. Select Documents on the left, and 

then select Automatically Save Document Changes To Temporary File Every XX Minutes. In the Minutes box, specify 

how often you want to save files.

How can I delete review comments?

If you delete a comment that has been replied to, only the comment is deleted. The first reply is promoted to the top 

of the thread. These replies can be difficult to view. Delete replies by using one of these methods:

• In the pop-up note, right-click the reply and choose Delete.

• Select the reply in the Comments list and then select Delete from the option menu.

http://help.adobe.com/en_US/acrobat/X/standard/using/WS58a04a822e3e50102bd615109794195ff-7bd5.w.html
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Filling in forms

Why can’t I save a filled in form?

Completed forms cannot be saved unless the author of the form allows it. When you open a form in Adobe Reader, 

you can view the usage rights in the notification area above the form itself. Contact the author of the form to change 

your usage rights.

How do I remove entries from Auto-Complete?

In the Preferences dialog box, select Forms on the left. In the Auto-Complete section, select Edit Entry List, and then 

remove or change the unwanted words.

Accessibility

What are the keyboard alternatives to mouse actions?

Reader and Acrobat have the same keyboard shortcuts. To view the full list, see Keyboard shortcuts in Acrobat Help.

Can I read a PDF with a screen reader or magnifier?

Use the Accessibility Setup Assistant to set up Reader for either a screen magnifier or a screen reader.

• Choose Edit > Accessibility > Setup Assistant, and then select the options you want from each screen of the Setup 

Assistant.

How do I reflow text in a PDF?

Reflow a PDF to temporarily present it as a single column that is the width of the document pane. This reflow view 

makes the document easier to read. 

• To reflow text, choose View > Zoom > Reflow.

In most cases, only readable text appears in the reflow view. Text that does not reflow includes forms, comments, 

digital signature fields, and page artifacts, such as page numbers, headers, and footers. Pages that contain both readable 

text and form or digital signature fields do not reflow. Vertical text reflows horizontally.

For more information, see Reading PDFs with reflow and accessibility features in Acrobat Help.

Note: You cannot save, edit, or print a document while it is in Reflow view.

http://help.adobe.com/en_US/acrobat/X/standard/using/WS58a04a822e3e50102bd615109794195ff-7aed.w.html
http://help.adobe.com/en_US/acrobat/X/standard/using/WS58a04a822e3e50102bd615109794195ff-7d24.w.html
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Chapter 4: Support on UNIX platforms

Reader is available for Linux and Solaris, with some differences. Some functionality is not available, including real-time 

collaboration and file sharing, collaboration in online meetings, comment notification in the system tray, and the 

Geospatial tool. However, Reader for UNIX provides some additional functionality, including the following:

• View multiple documents in the same Reader window using tabs to navigate among them. Detach tabs, or rearrange 

tabs by dragging them to new locations within the same or different Reader window. Choose Edit > Preferences > 

Documents to edit tab settings preferences, including switching to non-tab mode.

• Choose File > Reload to replace an open PDF with a different version. For example, if an external application 

changes the PDF while you have it open, the Reload command closes the current PDF and opens the updated 

version. If you change the PDF while you have it open, then Reload lets you save or abandon your changes, and 

then reverts to the previous version.

• Use “man acroread” to view the Reader man page. Run acroread -help in the command line to view a full list of 

command line options. 
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